Go Back   The Navara Forum > D40 > D40 Engine

Reply
 
Thread Tools Display Modes

Loud Noise from Engine on Startup
  #1  
Old 05-01-2016, 05:01 AM
JulianForsyth JulianForsyth is offline
Junior Member
 
Join Date: Jan 2016
Location: Cairns, Queensland
Posts: 7
Garage
Default Loud Noise from Engine on Startup

So this morning I started up my '08 D40 manual 2.5L. I have purchased this car second hand which has about 210,000kms on it. When I started it up there was a loud noise (loud enough for someone to hear it and come out from in the house about 10-15m away) The noise sounded as if a valve was open and sucking something in quite rapidly. The noise kept going in idle so I opened up the hood and noticed the sound was coming from around the rear of the engine block/or around the area of the turbo. the noise continued for about another 10 seconds so I went and pushed the accelerator down about half way and as the revs raised the noise faded out and sounded like something shut (another reason why it sounded like it was from some sort of valve that was open for some reason)

Any ideas on what this could be and if I should be worried?
I have started the car a few times since then but has always been warm, also noticed that the engine bay seems to be a lot warmer than usual but this may be as I live up in the far north and summer is just starting to come around and its around 35C and 80% humidity. I did have a EGR blanking plate in for a fe weeks but took it out as I noticed it wasnt 100% sealed and some soot had been blowing out the side of it so hopefully that hasnt caused any damage for some reason.

Sorry for the lack of knowledge this is the first turbo diesel that I have owned.
Any suggestions would be appreciated. Thanks.
Reply With Quote
Sponsored Links

  #2  
Old 05-01-2016, 05:22 AM
kernels kernels is offline
Member
 
Join Date: Sep 2013
Location: Auckland
Posts: 298
Default

So, was it a mechanical noise, a squeeking noise, a airflow noise ? Hard to diagnose without hearing the noise.

I don't know of anything that opens and shuts that should cause you any problems, unless it had something do with the EGR valve, but that sounds unlikely.

Loud noises are more often related to something leaking in the exhaust setup.
__________________
2013 Navara D40 ST, Thai built, kiwi version
Reply With Quote

  #3  
Old 05-01-2016, 07:03 AM
Old.Tony's Avatar
Old.Tony Old.Tony is offline
Administrator
 
Join Date: Oct 2009
Location: Mid Coast Region, NSW, Australia
Posts: 15,223
My Mood:
Garage
Default

I'd take a squiz at the exhaust-turbocharger interface. Mine started coming loose and used the gasket like a reed in a wind instrument. It will change as things expand from heat.
__________________

Check out the FAQs by clicking here!



"Money can't buy happiness, but it does make misery a lot easier to deal with."
Reply With Quote

  #4  
Old 05-01-2016, 07:17 AM
JulianForsyth JulianForsyth is offline
Junior Member
 
Join Date: Jan 2016
Location: Cairns, Queensland
Posts: 7
Garage
Default

To me it sounded like an airflow noise so I will have a look at the exhaust & turbocharge interface.
Thanks for the suggestions.
Reply With Quote

  #5  
Old 05-01-2016, 07:31 AM
jonney jonney is offline
Advanced Member
 
Join Date: Apr 2014
Location: Sunshine Coast
Posts: 1,501
Default

plus put the EGR blanking plate back on with sealant to both sides .
Reply With Quote
Reply

Tags
diesel, engine, noise, problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 12:07 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
| Home | Register | FAQ | Members List | Calendar | Today's Posts | Search | New Posts |