Go Back   The Navara Forum > D40 > D40 Engine

Reply
 
Thread Tools Search this Thread Display Modes

  #11  
Old 03-11-2015, 05:22 AM
mickstanz's Avatar
mickstanz mickstanz is offline
Member
 
Join Date: Jul 2015
Location: WA, Australia
Posts: 75
Default

Actually im at work so iv got time to kill, heres the D40 link..

http://www.liqui-moly.com.au/how-to-...l-fuel-system/
Reply With Quote
Sponsored Links

  #12  
Old 03-11-2015, 07:06 AM
Schmidty Schmidty is offline
Junior Member
 
Join Date: Sep 2015
Location: Rockhampton
Posts: 9
Default

Oh yeah looks like a good thing. I just took mine for a drive then. Priming the fuel was easy. I just followed the manual. I didn't notice any difference with the hot pipe. The damn pipes blew apart cause they don't line up real good.
Reply With Quote

  #13  
Old 03-11-2015, 07:43 AM
mickstanz's Avatar
mickstanz mickstanz is offline
Member
 
Join Date: Jul 2015
Location: WA, Australia
Posts: 75
Default

What brand hot pipe have you got? Have you got a body lift or anything that would cause it to not line up?
Reply With Quote

  #14  
Old 03-11-2015, 08:31 AM
Schmidty Schmidty is offline
Junior Member
 
Join Date: Sep 2015
Location: Rockhampton
Posts: 9
Default

It's a forefront one. Nah no body lift. It just seemed like the bends weren't perfect. Plus the hose wasn't long enough. I had to buy my own
Reply With Quote

  #15  
Old 04-11-2015, 03:37 AM
mickstanz's Avatar
mickstanz mickstanz is offline
Member
 
Join Date: Jul 2015
Location: WA, Australia
Posts: 75
Default

Thats disappointing, i was looking at Forefront but ended up ordering a Plazmaman yesterday. Hows the ute running after the clean out anyway?
__________________
2007 D40 STX - weekend explorer, camper trailer in tow.

2" body lift, 2" suspension lift, 18" American Outlaw rims, 33" Nitto Trail Grapplers M/T, 40" LED light bar, XROX front bar with 9" HID's, Safari snorkel, Forefront Industry turbo, Plazmaman hot pipe, Provent 200 catch can, Stanadyne secondary fuel filter, Redarc brake controller.
Reply With Quote

  #16  
Old 04-11-2015, 03:40 AM
Schmidty Schmidty is offline
Junior Member
 
Join Date: Sep 2015
Location: Rockhampton
Posts: 9
Default

Yeah it's going good. No difference in performance or anything
Reply With Quote

  #17  
Old 09-11-2015, 12:08 AM
mickstanz's Avatar
mickstanz mickstanz is offline
Member
 
Join Date: Jul 2015
Location: WA, Australia
Posts: 75
Default

Did you replace the gasket on the manifold? Iv heard that its possible to reuse them but for the sake of a $40 part would ya bother?
__________________
2007 D40 STX - weekend explorer, camper trailer in tow.

2" body lift, 2" suspension lift, 18" American Outlaw rims, 33" Nitto Trail Grapplers M/T, 40" LED light bar, XROX front bar with 9" HID's, Safari snorkel, Forefront Industry turbo, Plazmaman hot pipe, Provent 200 catch can, Stanadyne secondary fuel filter, Redarc brake controller.
Reply With Quote

  #18  
Old 09-11-2015, 12:10 AM
Schmidty Schmidty is offline
Junior Member
 
Join Date: Sep 2015
Location: Rockhampton
Posts: 9
Default

I reused all my gaskets. They are tin so you shouldn't wreck them. If you're worried put a bit of permatex on them
Reply With Quote
Reply

Tags
commonrail, egr, injectors, intake manifold

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 01:38 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
| Home | Register | FAQ | Members List | Calendar | Today's Posts | Search | New Posts |